If you are encountering login problems please check here
Search Results
I'm in desperate need of a drive shaft for my 1985 Xr4ti. Its squealing right now and I know its not going to last forever. Plese email dwoodville@gmail.com if you have one. thanks
240
How much for the driveshaft alone? I'm in need of one right now as my u joints are making noises.
297
whats worse now is that u-joints are going out. son of a bitch. I hate this car.
1,469
Quote: -- Originally posted by BB: If i was going to swap out my 4 pot for a V8, it wouldn't be with a 5.slow... i'd go E-Works route and say F#$% everyone :D LSX engine..... If that isn't enou...
251
Quote: -- Originally posted by JedNeck: TFI/PIP...it will leave you stranded soon...the PIP is a real PITA to replace too. -- Why did I think the PIP was something easy to do...doh.
1,469
Gotcha. Then ya its definitely losing tach signal.
1,469
Quote: -- Originally posted by Stinger: If the tach is dropping while in gear (assuming it's a manual trans) then it's losing it's spark signal. This would indicate a pip/tfi issue or an intermitten...
1,469
It happened again this morning on the way to work again. I think its something to do with it being cold. I thought I was going to have to call a tow truck :mad: . But this time it would barely start...
1,469
I read ya now. I'll have to pull the computer and check. The tach starts to drop but then the motor turns back "on" and so the tach jumps up again. So no it doesn't go to zero, its to fast of a cut o...
1,469
I checked the wire coming off the 02 sensor and it is connected (mine is black?). This same problem happened this morning while going to work again. Only this time it was real bad. Got on the freeway ...
1,469
ummm orange wire? haha I'll have to check. I'll look at the plug wires too. It did it once on my way up to Tahoe this weekend too. scared me a little bit. I tried running codes after work on Thursday...
1,469
ok so I ran the codes and it pulled what I think is a 12, and 22. 12 being "system cannot raise engine speed above normal idle" and 22 "MAP or BP sensor signal voltage out of spec." I'm going to try r...
1,469
Quote: -- Originally posted by Pinturbo75: x2 and look at the coolant temp sensor between #2 and #3 injectors.... -- what would I look for when checking the temp sensor? I'll try to get codes.
1,469
Well I finally got another 1985 Merkur to play around with. Its been a while since I've been out of the game but its fun to be driving a boosted car again. However I did have a problem on the way to w...
1,469
damn those are some super nice welds.
622
Does the rear shock brace really make that big of a difference?
1,345
Thanks guys. I was able to hussle him down a 125 also which is alright with me. Its got 122K which I figured isn't to shabby either- especially since he said it was previously rebuilt. I think thats w...
513
Well I have made it back to the 2.3L turbo world-finally. I sold my merkur about 4 years ago and have missed it since then, knowing one day I'd be back. I haven't really been around the site much eith...
513
wow, thank you for the offer. I really appreciate it, however I'm going to pass on this car at the moment. thanks again. :thumbup:
534
Eliott?!! Doesn't Ben have that car at his place? I just saw it over there when I was in Chico this last weekend. p.s. how you doing?
572