If you are encountering login problems please check here
Search Results
Are those 16inch ten hole wheels or T-bird wheels. He states that the car comes with some hoosier 16inch racing slicks. kyle
391
Quote: -- Originally posted by fishmanpuffer: how was the boost controler made -- Pretty sure it was a bleeder style valve that you can make out of fish tank materials. He wasnt big on spending mon...
1,106
Quote: -- Originally posted by fishmanpuffer: how was the boost controler made -- Pretty sure it was a bleeder style valve that you can make out of fish tank materials. He wasnt big on spending mon...
1,106
Quote: -- Originally posted by fishmanpuffer: evilgt do you have anymore info -- Nope. Thats all that I remeber. That and him bragging about the car being faster than mine and paid for. lol. gotta ...
1,106
It can be done. Not my combo this is the set up that my Father ran years ago (80s to early 90s) and it worked well. 1981 Capri RS turbo 4spd T top car. Stock bottom end. Aftermarket carb. Some funk...
1,106
430 to the wheels on my turbo 5.0 with 36s and a 255. No problems going lean however it has been tuned corectly. kyle
446
Quote: -- Originally posted by turbocolombian: Hmmm...how much boost are you running...I had a similar problem and it turned out to be the VAM...it should run fine at 10* up to about 16psi with the ...
505
I got it. Thanks for the help guys. Chris I still need to look into that pin #49. Great info thanks dude. Get ahold of me next week if you want any of those intakes. So I found a open in my VAM har...
395
Quote: -- Originally posted by caroth: Do a search for "pin 49" You will find many discussions, like this one: http://www.turboford.net/cgi-bin/ultimatebb.cgi?ubb=get_topic;f=2;t=045382 -- per...
395
Quote: -- Originally posted by JedNeck: Double check that the O2 is the same part number for each car. Temp gauge is probably not hooked up at the sender.(mid way up the block at the back drivers s...
395
Quote: -- Originally posted by Skunk: Check your VAM wiring again. It should still run with VAM unplugged, just poorly. John -- check. The poor running condition was made worse by unplugging the ...
395
Quote: -- Originally posted by caroth: O2 ground hooked up to the compressor housing? -- HMM. N/A 02s didnt have a ground wire. I was asuming that since I used the new N/A 02 I didnt need to worry...
395
Hey guys. The turbo swaped 88 notch is up and running, running way rich that is. Quick back ground. New motor ran like a top with no issues in the SVO before it was wrecked. This should rule out and...
395
Quote: -- Originally posted by simplyxtremecc: Quote: -- Originally posted by Evilgt: That sticker is for a patent or something that only applies to the Taurus. Even 5.0 ECUs have the same thing ...
1,155
That sticker is for a patent or something that only applies to the Taurus. Even 5.0 ECUs have the same thing on them including Tbirds and Mustangs. kyle
1,155
Same here on a 40 mile fresh short block. :cussing: Dropped the pan, replaced oil pump,shaft,dizzy gear. I cleaned the pan out put maybe 20 miles on the car and a fresh oil change. Then the wife...
375
My 85.5 Cougar came with a E6, T3, Brown tops and the but crack 86 SVO style intake. kyle
752
I wuld think that the 9.1 in my motor should be ok. Anyone disagree or have any concerns? kyle
933
Quote: -- Originally posted by Red_LX: I have my stock hood ducting (trimmed a bit of course) hooked up to my scoops, so that it still sends air down over the turbo more or less...I haven't had any ...
307
Stock SVO hood with the stock scoop to feed the stock intercooler. In theory the stock hood is supposed to feed air to the intercooler. Well I have mine mounted in the front and the stock hood still ...
307