If you are encountering login problems please check here
Search Results
I'm gonna need a set of 42lb low impedance (2 Ohm) Injectors & NPR intercooler pipes for a stock setup SVO. Stinger sells them still, but it's part out season and I'm looking for a deal. Might even ha...
208
Quote: -- Originally posted by NigelM: For example most low-impedance injectors will be full open in 1.1ms while most high-imp ones need closer to 2.8. So for low pw times, it will be extremely lean...
748
I have a guess at what it might have done. It might have stabilized the valve train enough that power dropped quick and smooth as you revved the piss out of it.
1,506
That's some cool info Dave. I would have thought 125# would have been plenty for the rr cam. I guess the lobes are more aggressive than I thought?
1,506
Love how you added the time to your signature without mention of what got you there Matt, that slick new paint is the ticket yo.
3,898
When I degreed mine many years ago I made this image. Accuracy is in no way guaranteed! Figured we would be sharing these sooner or later.
7,647
Shannon, thanks for posting the videos. I watched everything but a few t n t so far. Looked like a lot of fun! Maybe I can make an event sometime in the future. All the cars look great.
32,290
Shannon, thanks for posting the videos. I watched everything but a few t n t so far. Looked like a lot of fun! Maybe I can make an event sometime in the future. All the cars look great.
61,752
Looks like Dale is out. There's no pass recorded for Thursday. You did way better than the rest of us Dale! :cheers:
2,746
Quote: -- Originally posted by Esslinger Tech: So let's hear it! What do you guys recomend we use for the mule? -- Rumor has it that this turn-key mule is for sale. It's a well sorted typical buil...
2,310
Quote: -- Originally posted by E-Works: running no clock grudge shootouts to try to make some cash. -- Get with the program Matt.
2,956
Very nice! When you gonna put a manual trans back in it? :stickpoke:
1,119
Quote: -- Originally posted by Seahag: Checked tps voltage and saw it fluctuating from .96 to .94. Back up again. Then its just flipes out and goes .7. To .68. Then back to .95 area. Idle does not ...
2,421
Quote: -- Originally posted by RiverCitySpeed: :cheers: -- From his last post here above, I guess Jamie thinks since Bob is back you no longer need him.
12,603
maybe probe the vam and see if it's doing anything wierd, like a weak spring? Could still be the tfi? Or a bad ground connection somewhere?
2,421
Possibly totally unrelated, but I'll share anyway. Wife's Saturn through a code for being rich and was hard to start, wouldn't idle til warm. I replaced the IAC and no help. I didn't know what to do n...
2,421
I've had em get hot and act crazy under light load and up.
2,421